WPBakery Plugin for Wordpress Vulnerability Exposing Over 4 Million Websites

Are you using the WPBakery plugin on your Wordpress website? If the answer is yes then we suggest that you please update your WPBakery immediately to version 6.4.1 or higher. Wordfence has discovered a critical vulnerability in this plugin exposing over 4 million websites to this. Also make sure you have the Wordfence security plugin installed ... Read More »

9th Oct 2020